Fix for Outlook/Express slow start in here

T

ThePiston

Guest
If you disabled Windows Messenger and now Outlook and Outlook Express start really slow here's how to fix them both:

Outlook - Just go into Tools>Options>Other and uncheck "Enable Windows Messenger"

Outlook Express - Use this registry hack:
Open up regedit (Start>Run>regedit) and search for the string {FB7199AB-79BF-11D2-8D94-0000F875C541} and modify the keys InProc32 and LocalServer32 default key to a empty string. After a reboot, Outlook Express will start up as fast as possible.

Thanks to Kylie for the registry hack.
 
P

poufdog

Guest
Slow Response Outlook & Outlook Express

This proved to work for me. I had two accounts. First account was okay. Second account, you had to wait 90 seconds for Outlook or Outlook Express splash screen to disappear.
Messenger is the problem.
To resolve the issue for Outlook all you need to do is to disble Messenger in Outlook under the Options tab.
For Outlook Express uyou have two choices depending on how you set the second account up.
You can live with the slow response or you can install Messenger, no account, and run it as a service.
If you do do not have access to Messenger as was my case for the second account, you will have to delete the user account and re-establish ensuring that you set up Messenger.
Once completed....everything works.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris