• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Firefox 3.0 Extension Compatibility

Tuffgong4

The Donger Need Food!!!!
Political User
#1
I thought we could get a thread going to list all the extensions/add-ons that are 3.0 compatible.

I can add one off the top of my head
GMail Notifier
 

fitz

Woah.. I'm still here?
Staff member
Political User
#5
there is a beta/experimental version of TabMix that works with Firefox 3. I have had some compatability problems with TabMix Plus and HeaderSpy (which also works with Firefox 3). Basically, when both are enabled, Ctrl-F4 will close 2 tabs at a time. If I disable either one, it works fine.

So, for the time being, HeaderSpy is disabled as TabMix Plus offers much more usable functionality.
 
#7
Sorry..should have mentioned that. I can't live without Tab Mix Plus so I'm always jumping on whatever new build they put out!
 

gonaads

Beware the G-Man
Political User
#8
If you have the older version of Web Developer (1.1.4) on the Beta 5 of FF it will not update to version 1.1.6 that works with RC1. It says that the plug-in doesn't support secure updates. So you have to go to the home page for the plug-in and download/install that way. Then it's all happy.

PDF Download version 1.0.1.1 works with RC1
Foxy Tunes version 3 Beta works with RC1 (and the different skins for it), but you have to do the same type of install as "Web Developer".
 
#11
a bad idea (but if your desparate to get older plugins working) probably at the expense of problems...
http://www.computerworld.com.au/index.php/id;488470447

Point your browser at the URL "about:config", then right-click on the preferences list to bring up the contextual menu. You should see an option that says "New." Select that, and choose "Boolean." When it asks you for the preference name, type "extensions.checkCompatibility" (without the quotes). You have to enter the name exactly. For the value, choose "false." Now restart Firefox. When the browser comes back up, it should give you a warning that version checking is disabled. You can double-check under "Tools:Add-Ons" to make sure everything is activated once again.
i'd rather live without the addon if its not compatible... but at least the option is there for those who like to tweak ;)
 

Tuffgong4

The Donger Need Food!!!!
Political User
#13
a bad idea (but if your desparate to get older plugins working) probably at the expense of problems...
http://www.computerworld.com.au/index.php/id;488470447



i'd rather live without the addon if its not compatible... but at least the option is there for those who like to tweak ;)
you can also install the addon NIghtly Tester Tools to override compatibility. The cool thing I found was some addons work perfectly fine with it overridden but some doing.
 
#14
Recently found one called Text Link that lets you double click links that do not have a hyperlink attached to them and automatically take you to that site in a new tab.

Also DownThemAll
 
Last edited:

Bman

OSNN Veteran Original
#16
there is a beta/experimental version of TabMix that works with Firefox 3. I have had some compatability problems with TabMix Plus and HeaderSpy (which also works with Firefox 3). Basically, when both are enabled, Ctrl-F4 will close 2 tabs at a time. If I disable either one, it works fine.

So, for the time being, HeaderSpy is disabled as TabMix Plus offers much more usable functionality.
TabsMixPlus for 3.0 has finally been released today.

https://addons.mozilla.org/en-US/firefox/addon/1122
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
doertilog