• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"Find target" & "open after download" DONT WORK

Shamus MacNoob

Moderator
Political User
#1
Both shortcuts "find target" and "open" after download completes do not work !!


Win Xp sp1 just cant figure out when it started and do not seem to find much info anywhere on how to fix it.

Anyone got any ideas?


Thanks
 

Bytes Back

Ex Police Chief
#3
This is really getting me, I know I've seen the answer to this but no amount of searching will find it :confused: :mad:

As a last resort you could install xp over the top of itself so you dont lose anything, but I really dont know if it would fix it.
 

Shamus MacNoob

Moderator
Political User
#4
Its a real brain tease, I know you would think a little search would turn up something but not in this case... I will try the repair insstall , it does not remove anything cept a few updates ... I was thinking the F word too Mainframeguy LOLOL
 

Shamus MacNoob

Moderator
Political User
#8
Well still nothing found.... I am looking all over but yet to find anything helpfull

I refuse to format I might try a reinstall but I would think somewhere I could find some information to help.
 

Shamus MacNoob

Moderator
Political User
#10
Tried that one , and tried reinstall IE6 SP1 , removed and reinstalled numerous programs, but yet to find anything that works , but thanks for the effort ... I wont sleep till I get this done ...... LOL

Well I will sleep but I wont rest
 

leedogg

Gojyone kawaiiiiiiii!
#11
Is it for all file types or just certain file types?

You need to go to tools > folder options > file types

find the particular file type giving you trouble and select advanced then check confirm after download.

gl :)
 

Shamus MacNoob

Moderator
Political User
#12
Ok looked at that but the file types all look fine , plus that would not explain the "find target" but confirm after download I checked on all types ... thanks will test now with a dummy download to see.

No change very strange problem I must say :eek:
 

Hipster Doofus

Good grief Charlie Brown
#13
Have you tried using Avant to see if the download manager in there works OK? (1mb download)

It installs to a seperate folder so is easy to uninstall & uses IE. It is a 100% better than the native IE.
 

Shamus MacNoob

Moderator
Political User
#14
Well after looking high/low and never finding anything anywhere , I formated and rebuilt my network, was worth it after all a nice clean OS is always enjoyable ....now that all my network shares are in place and everything realined ........ I ghosted my OS so I wont be in this mess next time.

Thanks to everyone for trying .......
 

Bytes Back

Ex Police Chief
#16
Kermit_The_Frog said:
Well after looking high/low and never finding anything anywhere , I formated and rebuilt my network, was worth it after all a nice clean OS is always enjoyable ....now that all my network shares are in place and everything realined ........ I ghosted my OS so I wont be in this mess next time.

Thanks to everyone for trying .......
* Bytes Back cuddles his Norton Ghost and Drive image discs *
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies