• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

File Used, But Not!!!

K

kwantum

Guest
#1
Sometimes when I try to rename or move or delete a file, i will get an error message that says it is being used by another process, but it is not. I have tried closing all programs/processes, but I still receive this message. Is this a bug?
 
#2
yeah, that used to happen to me too. and it's not a bug, just the file protection "thing"..anywayz, since i did the always unload dll tweak that u can find right here on xp-erience, that has never happen to me again. i cant say for sure it's because of the dll tweak, but i'm still without the message since..
hope it helps you 2..:)
 
D

Dirk Diggler

Guest
#3
If there are more than one user on the computer and the file you wish to delete is available to those other users (even though they are not logged on or using the computer), then that file can't be deleted. XP protects that file in case the other user needs/wants it.

P.S.
This is just my thought on the subject, and it could be nonsense.
 
K

kwantum

Guest
#4
well i only have the 1 user and the guest account is off, so i don't think that's it. i also have tweakxp set to "force windows to unload dlls from memory."
 
N

nxtno1

Guest
#9
I had that problem with some mp3s i moved them , then moved them back and they said they were always in use. Anyway if you dont need the files you can boot in safe mode and delete them. that work for me.
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies