file association icons

zeke_mo

(value not set)
Staff member
Political User
#2
It sounds like you fixed it this way but if not its worth a try, Right click on the jpeg file and goto open with> "windows pciture and fax viewer". And if that isnt there goto "Choose Program..." and pick it from that list
 
#3
Open up Windows Explorer, hit Tools > Folder Options.
Click the File Types tab, select each image format (JPG, GIF etc), hit the Advanced button and select "Change Icon..."

That should fix it. :)
 

dreamliner77

The Analog Kid
#4
zeke_mo said:
It sounds like you fixed it this way but if not its worth a try, Right click on the jpeg file and goto open with> "windows pciture and fax viewer". And if that isnt there goto "Choose Program..." and pick it from that list
Tried that first. The associations are correct, just not the icons.
 

dreamliner77

The Analog Kid
#8
It's just a minor annoyance... mostly because the photoshop icon takes time to load. Is there a fix similar to the reg file I linked to above?
 

LeeJend

OSNN Veteran Addict
#9
I just went poking through the registry. ICON registration is ugly. It is spread thoughout hkey_classes_root with icon classes identified by strings (example - HKEY_CLASSES_ROOT\CLSID\{DB5D1FF5-09D7-11D1-BB10-00C04FC9A3A3}) instead of meaningful names.

Is it too late to try a system restore point?

PS The links off of that page you have linked above all took me to porn sites.
 

American Zombie

Administrator
Staff member
Political User
#10
The default for most images is Windows Picture and Fax Viewer and all the icons are in shimgvw.dll which is located in the system32 folder. If you browse to that dll you will find all the default icons for images except the one for bitmaps which is paint.
 

dreamliner77

The Analog Kid
#11
Nope still doesn't work. Image Ready or Photoshop keeps stealing it back. If I change it to open with "Windows Picture and Fax Viewer," I lose the advanced option and only have "restore," which restores it back to Image Ready.
 

bush dogg

OSNN Senior Addict
Political User
#12
In Paint shop pro I can go to File/Preferences/file format associations and
uncheck them there, then go back to windows default.

Maybe Photoshop has the same feature under file/preferences or tools/options.

Try to uncheck the association in photoshop first then set windows defaults?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut