• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Failing hard drive

Z

ZipTriX

Guest
#1
*Check attached for exact error message*

I keep getting an error of "Delayed Write Error". I have tested the IDE cable, IDE controller, etc with other hard drives and do not experience the same problem. After getting the error, all data on the disappears, but can be accessed after rebooting. I have also used different programs for testing and all have said that the drive has passed the tests. Does anyone have any suggestions or ideas? Thanks for any help.
 

wingman411

OSNN Senior Addict
#5
I got that error when I was playing around with my page file. I tried to move it to a second hd and I think I also changed my memory setting from programs to system cache. When I rebooted it didn't write something like the error says and I ended up doing a complete reinstall of Windows XP Pro.
 
B

Bretenn

Guest
#6
normally this issue may be caused if,
1)The "Enable write caching on the disk" feature for your disk is turned on.
2)Your Ultra Direct Memory Access (UDMA) hard disk controller is configured in either of the following ways:
3)You are using a 40-wire connector cable to connect the UDMA drive to the controller instead of the required 80-wire, 40-pin cable.
4)Your BIOS settings are configured to force faster UDMA modes.

http://support.microsoft.com/?kbid=330174

btw, did u perform any tweak to ur system??
 
Z

ZipTriX

Guest
#7
Originally posted by Bretenn
normally this issue may be caused if,
1)The "Enable write caching on the disk" feature for your disk is turned on.
2)Your Ultra Direct Memory Access (UDMA) hard disk controller is configured in either of the following ways:
3)You are using a 40-wire connector cable to connect the UDMA drive to the controller instead of the required 80-wire, 40-pin cable.
4)Your BIOS settings are configured to force faster UDMA modes.

http://support.microsoft.com/?kbid=330174

btw, did u perform any tweak to ur system??
1) It is enabled by default. Can't disable it.
2) Which following ways?
3) Using the required 80 wire 40 pin cable.
4) BIOS is set for ATA133. Hard drive is an 80 GB Maxtor ATA133.

No tweaks applied.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies