• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Extreme problems with CD/RW, please help :(

F

FesteringGob

Guest
#1
I have a major issue with XP and my CD/RW. My burner is an Acer 24x10x40 and I can't do anything with it. I have updated all windows XP files after a reformat. Now I cannot burn. I put a blank disk in and get an error. I have tried to contact Acer, but I get no help or even a response. Is there anything that anyone knows to do to make this thing work? Thanks to anyone that tries to help.
 

dreamliner77

The Analog Kid
#3
1) disable the IMAPI burning service and use a real burning program

2) make sure ASPI layer is installed. It will be installed if you install nero

3) check if there are firmware updates for your burner
 
#4
Sounds silly I know; but make sure your IDE cable that connects your burned to your HDD has not gone loose; or is not defective. Happens.
 
#5
CD/RW problems under XP are an ongoing concern even after service pack one. Of every ten problems I encounter five are related to this issue with XP.

Some old writers and a small amount of new ones won't work at all under XP but work fine with 98 or 2000. Whilst I suspect that “cheapo” drives remove some of the IDE interface buffers, the best writer I’ve ever used under XP was also the cheapest (£45) and LG model though I cant remember the number.

Also look out for installations of “Nero”, “CD Clone” and any other versions that replace the driver with their own. Only use one at a time (installation) as this can confuse XP. XP has it’s own burning software but opinion on this is “mixed” so disable it pronto and try Nero 5.5 or higher.

If your BIOS detects the drive ok try and download the latest firmware for the drive.
 
F

FesteringGob

Guest
#7
Thanks for the input :)

I have done everything that was mentioned. Well everything except the SP1. I have flashed the drive and everything. I have used Nero, Adaptec, and CloneCD. Nothing works. I can read a disc that has data, but not a blank one. I cannot even explore it. It days drive E:\is not accessable. Incorrect Function. I am lost. It was working before. Never good with XP, but not very good with ME either. I know that it is cheap, but I bought it because it said that it was XP compatable. Maybe they will get off their lazy duffs and email me with a response. Thank you everyone that posted. Any more ideas? :D
 
F

FesteringGob

Guest
#10
same problems

E: \ is not accessible
Incorrect Function

That is the exact error. I have tried everything. It will read CDs just not burn. Nero and Adaptec will not even recognize the burner. What could this be?
 
W

Waldo

Guest
#12
I had the exact same error message a long time back and it was caused by an early version of Nero. Updated Nero and it went away.
 
F

FesteringGob

Guest
#13
FIXED!!!!

Thanks for all the help. This is a great board. I really appreciate all the help. I had an XP update for Adaptec also, but the new one did the trick. I also updated Nero and that worked as well.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge