• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Extra Power Toys Help!!!

Dubbin1

I Like Cheese
#1
When I right click to create a shortcut on my desktop it now trys to send it to my email. How can I uninstall the Extra Power Toys or fix it so it creates a shortcut on my desktop?

Thanks
 
D

DrX

Guest
#2
Create shortcut works perfectly for me .. on any file or folder....

maybe try install again, if you want to remove them , open the inf file and you will see what registry keys you need to edit ...
 

Dubbin1

I Like Cheese
#3
Originally posted by DrX
Create shortcut works perfectly for me .. on any file or folder....

maybe try install again, if you want to remove them , open the inf file and you will see what registry keys you need to edit ...

Well, I tried to install it again and it didnt work :( and I have no idea as to what registry keys I need to edit to get it back to how it was.
 

Dubbin1

I Like Cheese
#4
Still need help with this problem. I have found out that everytime I try to make a .desklink file in the send to folder it still trys to send it to email. It also says under properties that it is a Send To Mail Recipient CMC PowerToy file.

Guys I really need your help on this
 
A

adventureran

Guest
#5
Actually DrX already answered it, but here's more detail. Right-click on the sendto.inf file and select Open With... and then Notepad. All the info you need is in the inf file. However, I will also confirm that I've had no problems with this on 2 different systems running XP Home & Pro versions and had them running and using them for months. The Send To really is invaluable for anyone that needs to move files around between multiple drives including network and external drives.
 

Dubbin1

I Like Cheese
#6
Originally posted by adventureran
Actually DrX already answered it, but here's more detail. Right-click on the sendto.inf file and select Open With... and then Notepad. All the info you need is in the inf file. However, I will also confirm that I've had no problems with this on 2 different systems running XP Home & Pro versions and had them running and using them for months. The Send To really is invaluable for anyone that needs to move files around between multiple drives including network and external drives.
There is nothing in there that will solve my problem. I have come to the conclusion that the problem is elseware. I have been serching for a way to fix this all day and night and the closest I have come is this http://www.forrestandassociates.co.uk/pcforrest/powertoys.htm#desktop
All that seemed to do is repair the icon from the envelope to the correct icon. There must be a registry setting that is causing my problem but I have no idea where to look :confused:
 
A

adventureran

Guest
#7
When you go to Add/Remove Programs, you don't see Send To Extensions PowerToy? If not, then the install was not correct. In the inf file is the exact string to uninstall if that's what you want to do. it's near the bottom of the file. The info in the registy is in HKLM/Software/Microsoft/Windows/Uninstall/SendToX.PowerToy. The uninstall string is there as well.
 

Dubbin1

I Like Cheese
#8
Originally posted by adventureran
When you go to Add/Remove Programs, you don't see Send To Extensions PowerToy? If not, then the install was not correct. In the inf file is the exact string to uninstall if that's what you want to do. it's near the bottom of the file. The info in the registy is in HKLM/Software/Microsoft/Windows/Uninstall/SendToX.PowerToy. The uninstall string is there as well.
After all that nothing has changed so I just did a system restore from a couple days ago and everything is fine now.
 
H

HSChronic

Guest
#9
Yes if anyone does find a way to not make it **** up your Send To ---> Desktop (Create Shortcut) please tell me. I have no clue what it modifies in the registry because it is not in the INF file it is in the DLL. The only way i was able to fix it was a restore like Dubbin1 did.
 
A

AmarSingh

Guest
#10
Originally posted by Dubbin1

the closest I have come is this http://www.forrestandassociates.co.uk/pcforrest/powertoys.htm#desktop
All that seemed to do is repair the icon from the envelope to the correct icon. There must be a registry setting that is causing my problem but I have no idea where to look :confused:
not that it would help you now, but in case anyone has the same problem download the regfile from that site and replace

[HKEY_CLASSES_ROOT\CLSID\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}\InProcServer32]
@="C:\\WINDOWS\\SYSTEM\\SENDMAIL.DLL" ; Was @="C:\\WINDOWS\\SYSTEM\\SHELLEXT\\SENDTOX.DLL"

with
[HKEY_CLASSES_ROOT\CLSID\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}\InProcServer32]
@="C:\\WINDOWS\\SYSTEM32\\SENDMAIL.DLL" ; Was @="C:\\WINDOWS\\SYSTEM\\SHELLEXT\\SENDTOX.DLL"
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge