External USB wackiness...:(

gballard

OSNN Senior Addict
#1
I just recently tried to hook back up my external USB drive...which is just a 20gig WD in one of those kits you can buy for like $25 to make it into an External USB 2.0 Hard Drive type of things...and to backtrack a little...I had to unhook it because the drive on it was starting to flake out and I ended up doing a low level format on it....back to the present....now...I plug it into the USB 2.0 card in my box and then turn on the power....I get the noise that the system sees the USB device but the LED on the front of the drive just flashes from green to red to green to red...repeatedly...and when i check the Device Manager...I see the following....

http://www.gballard.home.dixie-net.com/000.jpg
http://www.gballard.home.dixie-net.com/001.jpg


I ran into this issue a long time ago and for the life of me I can't remember what I did to resolve it...anyone got any ideas?
 

mike09

OSNN Senior Addict
#2
check this out (click)
this site says that you need to update drivers.


Code 10
If the device has a "FailReasonString" value in its hardware key, that string is displayed as the error message. The driver or enumerator places this registry string value there. If there is no "FailReasonString" in the hardware key, the following generic error message is displayed:

This device is either not present, not working properly, or does not have all the drivers installed. (Code 10)

Try upgrading the device drivers for this device.

Solution button: Update Driver

To resolve this error code, make sure the device is connected to the computer correctly. For example, make sure all cables are plugged in fully and that all adapter cards are properly seated. Follow the suggested solution button and update the device driver. It may be possible to remove the device and redetect it using the Add New Hardware wizard.
 

gballard

OSNN Senior Addict
#3
Well I would update the drivers but the neither the USB Drive Kit or the USB 2.0 PCI card that the USB drive is plugged into came with any drivers in the first place. I know the USB card is seated correctly because I also have a small USB hub hanging off one of the ports that runs my Logitech QuickCam and my USB Flashdrive....so...hmmmm....
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel