External Hard Drive Not Accessable

percy

OSNN Senior Addict
Joined
Jan 15, 2004
Messages
416
#1
I have a Maxtor External Storage Model FWRA080LE001 with a firewire connection. Power cable is ok, when I connect the firewire I can hear a sound and at the Device Manager the can recognize it as SBP2 IEEE 1394 device but I can't see in window explorer. What could be wrong? Thanks.
 

Attachments

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
#2
Does it show up in Disk Management?

Have you tried connecting it to other machines?

Have you used the drive before?

Is there any encryption software protecting the drive that you have to bypass first?
 

Aprox

OSNN Veteran Addict
Political User
Joined
Aug 25, 2004
Messages
2,738
#3
On top of what Kcnychief asked, have you double checked to make sure the IDE cable is connected securely, asumming its an IDE drive and not a SATA drive. Also make sure that the jumper is in the right position. I believe all external HD enclosures require the drive to be in master position.
 

percy

OSNN Senior Addict
Joined
Jan 15, 2004
Messages
416
#4
The drive is a Maxtor external HD and i haven't opened the case yet. What is the main difference between an IDE and SATA drive? Thanks.
 

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
#5
Aprox misunderstood your question, and assumed the drive was internal. IDE and SATA are drive interface types, but wouldn't apply in this situation since the drive is external. In the event you had an enclosure it could, but it doesn't.

Please answer the questions I posted above, thx.
 

percy

OSNN Senior Addict
Joined
Jan 15, 2004
Messages
416
#6
oK. The External hard drive's cables are connected properly. Led light is lit when connected to power. Do I need a driver for my PC and notebook to recognize it? Thanks again.
 

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
#7
Check in Disk Management to see if it is listed there, it may need to be formatted or initialized.

Right-click My Computer, go to Manage.

Look for disk management, post a screenshot.
 

lancer

There is no answer!
Political User
Joined
Oct 7, 2004
Messages
3,093
#8
percy, if you have more than one firewire port try another one, sometimes the ext. drives can be finicky with the ports... if you find that no ports work, but it is in the dsk mgr then unplug any usb devices you have and try connecting the drive by itself.

if it is seen within the dsk mgr program, and you don't have anything on the drive, right click and format the drive to ntsc (which i think is the only option anyway).

also make sure your firewire ports are activated from within the windows bios.

aprox's question is still relevent as the external drive could be connected to the enclosure via and ide or sata interface within the actual enclosure, if you try all that has been suggested and nothing else works, i would a)return it if it is still within the warrenty period before you open it, b)if it is outside the warrenty open it up and make sure the drives cables are connected securely.
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#9
Sounds like the drive itself was never formated/partitioned. Go to Disk Management and see if it shows up. Then format and partition it.

USB external drives require no special special software. I don't know about firewire though since it is recognized as a SPB2 IEEE device it sounds like the drivers are there. Open device mangler and se what it says under drivers for that device with it connected. Also, it is possible the box manufacturer did something to make it require special sotware.
 

Aprox

OSNN Veteran Addict
Political User
Joined
Aug 25, 2004
Messages
2,738
#11
Aprox misunderstood your question, and assumed the drive was internal. IDE and SATA are drive interface types, but wouldn't apply in this situation since the drive is external. In the event you had an enclosure it could, but it doesn't.

Please answer the questions I posted above, thx.
Just to backtrack a bit since I have been busy the last few days, I actually did not misunderstand the question. Since some external hard-drives are put together by people (enclosure + HD bought seperatly) and not bought as a complete unit. This can lead to the same potential installation issues that can arise with a internal HD. There really is no difference since one is only going inside a metal box that connects via USB or Firewire, eSata, etc, and the other obviously hooks right up to your motherboard. The reason I brought it up was because I recently bought a external HD myself (same day I posted that actually) and I had the issue of not having the jumper in the master setting (CS & slave do not work). So I pointed it out as a potential and likely issue, since at that time we did not know if he made the HD enclosure himself or bought it as a complete assembled package.

Sounds like you are on the right track to getting it worked out though, good luck.
 

percy

OSNN Senior Addict
Joined
Jan 15, 2004
Messages
416
#12
The external HD is a complete set. So, I had connected the Ext HD and check disk management and was able to see the hd. I right clicked and the only option that came out where "Properties", the "New Partition" is grayed out, no "Format" option. How do I format this as an external hd? I know I can format this by hooking it up as a slave. Thanks.
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#13
My USB case will let me format the HD remotely. Nothing grayed out.

Hmmm, I have two parts of my internal HD that I was using for linux. It is not accessible in disk management. Disk maanagement does allow me to delete the partition though. See if you can delete it. The HD may have been used formated for a different OS than Windows. (Yes, that means it was probably a return.)

The bottom section is the external drive which is fully accessible.
 

Attachments

percy

OSNN Senior Addict
Joined
Jan 15, 2004
Messages
416
#14
I got it. I had deleted the partition instead and did reformat. This worked. Thank you for the posts.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,001
Messages
673,432
Members
89,026
Latest member
ricegoadi