• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Explorer.exe using 100% of CPU, extreme slowdown

#1
Hey

On one of my flatmates computer explorer.exe is using 100% of the CPU according to task manager, as soon as it boots it does it. Tried restarting lots of times, takes a couple of minutes to open task manager after you press alt-control-delete even.

Any Ideas?

Running Windows XP Pro by the way...
 
#3
post a list of your processes either by text or a screenshot of process tab in task manager
you could also try ad aware and spybot if you suspect spyware/adware
 

muzikool

Act your wage.
Political User
#4
I would also try booting into SafeMode (hold F8 during boot) and see if the same thing happens. It might at least help you narrow down the cause of the problem.
 

jimi_81

Moderator
Political User
#6
i had a similar problem but it wasnt spyware... turned out to be a bad sector...do a chkdsk just incase

edit: the drive was a brand new western digital 160 SATA.
 

Toastermax

OSNN One Post Wonder
#8
this may be just a rookie answer but i recall hearing that this is a fairly occuring event, it happens to me all the time. i have not been able to identify the reason but i always C-A-D and kill the process and newtask explorer.exe and everything works fine. I dunno why this happens but it does alot. Also, i have many instances in which, explorer does not appear when i right click the startbar and choose explore. Any ideas?
 

muzikool

Act your wage.
Political User
#9
Explorer.exe taking 100% of the processor is likely to occur from time to time, but if it's frequent there is a problem... epecially if it begins doing so at login. Ending the task and starting it again is a good way to fix it under normal circumstances, but I wouldn't want to do that constantly.
 

acstua

OSNN Junior Addict
#11
ive had it happen a few times and it was down to trying to open something with dodgy permissions on a domain machine. tho doubt this is the case this time :(
 
L

Lee

Guest
#12
wachtourak said:
Hey

On one of my flatmates computer explorer.exe is using 100% of the CPU according to task manager, as soon as it boots it does it. Tried restarting lots of times, takes a couple of minutes to open task manager after you press alt-control-delete even.

Any Ideas?

Running Windows XP Pro by the way...
What service pack are you running?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies