• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Explorer and Task Manager randomly hog the system...

M

m3th0dm4n

Guest
#1
It seems these two processes randomly jump to abour 30% cpu usage every 2 minutes.... and when they do, the sound gets all crackly, video lags behind, and the mouse moves erratically... anyone experience this?
 
M

m3th0dm4n

Guest
#2
By the way, I have extensively tweaked the system using the tweaks found in these forums, but it was happening before I started doing them. I've turned off many resources, startup processes, etc.
 
A

allan

Guest
#3
1) Scan for virus and spyware (the latter especially)
2) Look in msconfig and see if there is something starting with your system you didn't expect to see.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal