• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

exe files don't work, screwed up using IE


should have stuck to Mac
I was cleaning the cookies out of Internet Explorer, but I deleted "files" instead. I cannot undelete these things because all exe files are screwed up. The start menu is empty, Norton 2004 can't run, and I am tearing my hair out. Safe mode does not help (surprise, surprise), and I even tried reinstalling. It doesn't boot from the XP disc, and I even tried a reinstall from DOS. That did nothing, but took six hours.

I am typing this on my son's Powerbook G4 (sigh).

Hipster Doofus

Good grief Charlie Brown
Welcome ragnar. :)

Are they in the recycle bin? If so try restoring them. If not then it doesn't look good. Before you do too much more start saving all you documents & files that you want to keep & see if you can burn them for safe keeping.

To boot from the XP cd the bios needs to be set to boot the cd rom first. Have a look & see where yours is at.


Blame me for the RAZR's
ok first take a deep breath. And read the whole post before you do anything.

What type of Xp cd do you have? Dell, OEM (store bought), System Restore,

I was cleaning the cookies out of Internet Explorer, but I deleted "files" instead.
Ok when you say files in what area did you nuke them? Windows for the most part wont let you delet some critical files. Did you just nuke internet explorer files?

It doesn't boot from the XP disc, and I even tried a reinstall from DOS.

Assuming you have a XP install that can be booted from. Reboot you computer using the del key go into bios. and set boot priority to cd first.
(If you have a dell just press F12 and it will give you a the boot order menu)

If its older computer you can use these to boot from the cd. xp boot disks

If your able to get to the prompt from the booted cd then use the repair option. (not recovery consol)

If your stable enough within windows you could allways try to install sp2

sp2 for Xp IT install (full file)

I have had this help me out before. when i goofed something up.

you really need to describe your problem more and id be glad to help you. The above things are just some general ideas.

And BTW welcolm sorry this had to be your first post :)


should have stuck to Mac
No, they deleted like they were old cookies. GONE. Can't boot from the XP disc. I got Norton Utilites to run but not Unerase Wizard. The WinDoctor fixed over 1500 things (!!) but things are still the same afterwards!

I can't burn anything because no exe's work, unless I use the RUN window and then, when it asks what program to use, I refer it to itself! "My Computer" is now called "Folder", and loads like the thing was an Atari 800 instead of an Athlon with half a gig of RAM!

I'm really in a bind. I can't get it to reinstall - it complains that the Windows on the disc is an older version and can't continue, when I finally pick an EXE that will open, and I get it to refer back to itself! Even Ctrl-C and Ctrl-V don't work to copy and paste.

My data is intact - on separate partions, mostly. I can copy the bits that are not safe - or I hope so. Haven't tried moving files - that could be screwed too!

Maybe I should buy a new HD, make it into a new C: and reinstall. Take the data from the other two drives a bit at a time.

Of course, I have a deadline to meet for work...


Blame me for the RAZR's
what version of Xp do you have and in what form. Xp home or Pro.
is it store bought or does it install other crap with it. (meaning its a dell or compact like disk)

did you have SP2 installed? Did you have sp1 installed?


should have stuck to Mac
It is a generic machine. Under Internet Options there is a button to View Cookies, and one to View Files. I clicked the wrong one, Ctrl-A, hit delete. I realized I screwed up, but everything seemed OK, until I restarted. I did have SR2 installed. Another thing that is really annoying - my XP disc is not in the box, so I had to borrow my sister's. Meanwhile, I am searching other boxes and going nuts. Funny - her machine is brand new, but her XP is older, according to the dialog box I saw when trying to reinstall from Windows.


Blame me for the RAZR's
I can't get it to reinstall
When you boot are you able to tell it to boot from cd first? if it does it will take just abit longer and boot and then ask you if you want to boot from cd hit any key . . . . .


should have stuck to Mac
MSN? Do you want me to use it now? Or is that part of the problem?
I could get MSN running on this Mac (with is name), I could join MSN, MSN was on the XP machine in question (but probably works no more), MSN did not likely cause the problem


Blame me for the RAZR's
ok. yah my msn name is delted ** if i forget someone remind me later to remove this**

just im me.

or you could do this if you want but i dont knwo how well it works on a mac
go to main page at www.osnn.net
Look on left side and look for chatroom button. (let it install the little java applet thing and then make a name and get into the room. (osnn room) easier to help you here.

If your 56k then don’t worry about it will still do this.

And this is something else. That button should and does not do what you are describing.

Members online

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member