Esset Nod32.. any users use this over remote desktop?

_kC_

OSNN Senior Addict
#1
hi, when viewing nod32 over win xp pro remote desktop, all the icons/buttons are just black rectangles.. anyone have this same problem?
just installed latest trial from their homepage, never had this problem with other software..

by the way remote desktop is set at full settings for everything over LAN (10mbps or higher)

picture attached...
 

Attachments

Ded Morozh

I don't DISlike you...
#2
Eh, it's because the buttons are some kind of overlay or something, I get the same thing if I try and take a screenshot with Ctrl+PrintScreen of a WinAmp Visualization. Basically what remote desktop does, is take lots of screenshots and send them to you to see and with which to interact.

I don't know any way to resolve it within Remote Desktop
 

_kC_

OSNN Senior Addict
#3
Ded Morozh said:
Eh, it's because the buttons are some kind of overlay or something, I get the same thing if I try and take a screenshot with Ctrl+PrintScreen of a WinAmp Visualization. Basically what remote desktop does, is take lots of screenshots and send them to you to see and with which to interact.

I don't know any way to resolve it within Remote Desktop

k thanks, shame as it seems a great AV otherwise
:(
 

_kC_

OSNN Senior Addict
#4
Ded Morozh said:
Eh, it's because the buttons are some kind of overlay or something, I get the same thing if I try and take a screenshot with Ctrl+PrintScreen of a WinAmp Visualization. Basically what remote desktop does, is take lots of screenshots and send them to you to see and with which to interact.

I don't know any way to resolve it within Remote Desktop

well this is very very strange, this behaviour is still the same under admin account.. but when i l log in over remote desktop using my girlfreinds account, everythings perfect, all buttons in right places etc... only difference in settings on the remote desktop settings is the user/pass, and its same backgrounds etc.. this is ultra werid
:(
 

_kC_

OSNN Senior Addict
#5
ah figured it out, admin account had windows system/gfx set too best performance..
gf's was on Best appearance... switched admin too best appearance too now all is kool:)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut