• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

error message in Outlook Express

B

Buckky

Guest
#1
I am having a problem when attempting to open a new message in Outlook Express. I have been all over the Knowlegde Base and cannot find the errors referenced. I am logged on as Administrator using a cable always on connection and WIn XP PRO. This error started after a power failure. I have ran sfc /scannow , I have repaired IE6 and Outlook Express and attempted a System Restore. I can receive e-mail, I can forward, I can send from the browser. Any suggestions would be appreciated.



Iexplore.exe-Application Error : The instruction at “0x77f7f5fa” referenced memory at 0x00000002”. The memory could not be “read”.

Sometimes the message is "msimn.exe" in the place of "iexplore.exe" but with the same error codes.
 
#2
That can sometimes be caused by a ram problem..also that problem use to sometimes occur if you are using Nvidias Nview, are you currently using that?
 
B

Buckky

Guest
#3
I removed any reference to the display driver having a NVIDIA driver. However, my Elsa Erazor III latest driver download uses a Nvidia install process. They Driver now reports ELSA, but the problem continues to exist. I have eliminated the nview software.
 
B

Buckky

Guest
#4
Create a new idenity and delete the old one. ensure that you export your folders and address book and then import them back in when you have delted the "main identity"
 
L

Lofty

Guest
#5
Originally posted by Buckky
I am having a problem when attempting to open a new message in Outlook Express. I have been all over the Knowlegde Base and cannot find the errors referenced. I am logged on as Administrator using a cable always on connection and WIn XP PRO. This error started after a power failure. I have ran sfc /scannow , I have repaired IE6 and Outlook Express and attempted a System Restore. I can receive e-mail, I can forward, I can send from the browser. Any suggestions would be appreciated.



Iexplore.exe-Application Error : The instruction at “0x77f7f5fa” referenced memory at 0x00000002”. The memory could not be “read”.

Sometimes the message is "msimn.exe" in the place of "iexplore.exe" but with the same error codes.
I have just installed XP and I get this same error when I close IE6 down. I do have an Nvidia TNT2 card but my pc was working 100% pre the install.
 
#6
I know that its irritating, but you may need to reinstall IE6, get the files from a PCPLUS or other PC Mag disc or download from the net, using IE6, damn
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
loxioalix