error 691

johan1974

OSNN One Post Wonder
Joined
23 Mar 2007
Messages
1
Hello,

After a working VPN connection i suddenly get the error

Error 691: no acces beacause user or password are not valid at this domain

I have used different acounts and different paswwords and i am sure i am using the right accounts and passwords, but i keep gettng this error. I also tried to reconfigure RAS, and i got the message that the server where RAS is installed is not mentioned in the security group RAS of the DHCP server. Although when i looked i did see this server in the mentioned group, i removed it and added it again. But still i keep getting this error.

What more can i do to check and resolve this error? :rolleyes:

Thx,

Johan Lijffijt
The netherlands
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,494
Members
5,618
Latest member
bilatibay11
Back