Epox 8K5A2+

N

NegativeFactor

Guest
#1
I have an Epox 8K5A2+ and taking the side of my case I have just noticed that the POST code on the motherboard is 'FF'. I'm attempting to work out if this is the normal code when the machine is booted. The machine appears to be working fine but the manual (being in broken english) is saying in one place that this means an error, and somewhere else that this is infact fine. Does anyone with a 8K5A2+ have the same 2 numbers on there motherboard when computer appears be be booted up and fine?

Any help would greatly be appreciated.
 
J

jumpy

Guest
#2
On my epox 4pea mobo, FF is the code it displays when running normally. I would assume the same for your board. :)
 

LeeJend

OSNN Veteran Addict
#3
I have no idea what ff means but if its working leave it alone. Reaf the rest of the posts in here to get a flavor for why I recommend that.

Also, put the cover back on and leave it there until the PC stops working. Then check back here.

:eek:
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut