emoticon bracket quibble

Mainframeguy

Debiant by way of Ubuntu
Joined
Aug 29, 2002
Messages
3,763
#1
I just noticed when I go in non text edit and do something like *:*smoker:*) (with no * of course!) it shows up fine in the preview, but then when I post it goes :smoker:) of course....

Hope that is clear, anything to be done?
 

Mainframeguy

Debiant by way of Ubuntu
Joined
Aug 29, 2002
Messages
3,763
#3
yeah - but how come preview handles it and display gives up? Should be same parsing, no?
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
Joined
Dec 2, 2001
Messages
18,625
#4
The preview is a complicated beast as it often will try to parse code as you type it etc. etc. I won't even try to work out how they do it :D
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,992
Messages
673,382
Members
89,023
Latest member
ganster