EMachines...

#1
i know i know - junk - lol

but heres the issue im having...

no video - computer not posting..... as soon as you put power to the power supple, the cpu fan and power supply fan spin - theres no way to cut it off - its like the power switch is ineffective... i tried a brand new power supply, no prevail ---

i tried resetting the cmos - changed the jumpers to clear the bios

still the same thing - i even tried disconnecting the on/off switch and shorting it with a screw driver - and im still getting no posting

ideas?
 
#2
ok - little update....

ide cable connected to hard drive - no drive spin
as soon as i disconnected the ide cable from the hard drive - drive spins up

i tried with the cdrom chain, and same issue

bad mobo?
 

mlakrid

OSNN BASSMASTER
Political User
#3
sounds more like a bad IDE controller...

leave the cable off and see if you can get a post without the cable on..

then write back..
 
#4
i disconnected the cdrom chain and hard drive - both from the mobo itself...

video wont even power up - monitor goes to sleep

no beeps etc - fans run normally....
 

mlakrid

OSNN BASSMASTER
Political User
#5
Hate to say it, it does sound like the mobo...

If I were you, I would consider keeping the HD and trying to move data off of it...

you can get a cheap PC for around $400 now...
 

lancer

There is no answer!
Political User
#7
emachines always go because of the mobo, when i worked in the geek squad this was always the reason for them dying, everytime...
 
#8
i agree - i work in a tech shop - ...

oddly enough - the other computer i was working on had a shot mobo as well - swollen capacitors - haha

they junk

arent they refurbs? - i heard that somewhere
 

mlakrid

OSNN BASSMASTER
Political User
#9
i agree - i work in a tech shop - ...

oddly enough - the other computer i was working on had a shot mobo as well - swollen capacitors - haha

they junk

arent they refurbs? - i heard that somewhere
I dont know if they are all refurbs, but I know they are almost exclusively proprietary to work with one chipset, for one type of CPU, and mostly only one bank of DIMMs

short answer: they blow donkey ballz...

I would try your hard drive in another emachines of the same model (if available)

Good luck!

and welcome to OSNN! Only because I have never seen you post, I see you have 32 posts now. :)
 

lancer

There is no answer!
Political User
#11
there're not refurbs as a rule, although many stores including best buy will sell a recon unit as new.

Also they are very suseceptable to power surges, the psu is ****.
 

Mainframeguy

Debiant by way of Ubuntu
#13
drop me a message if you deploy anything to Afghanistan - esp. if it overlaps with Treasury - I have a friend out there working as a contractor on treasury systems...
[EDIT] OOps this is on the wrong thread! Ignore me! [/EDIT]
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,974
Messages
673,308
Members
89,017
Latest member
Crylson