• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

EAPOL Service?

B

bOi_1

Guest
#1
extensible authentication protocol over LAN...this seems to be the last service that kicks in before xp BSOD's. stop errors include 0x50,0x8e,0x24,0x27,0x0a. Anyone have any ideas what might be going on with my system? I just did a clean install of XP after using W2KPro for the past year without a hitch, now all of a sudden my comp seems to be having problems with XP's "new" architecture. Please help if you can, it would be really appreciated..:D
 
B

bOi_1

Guest
#3
I could always boot, but about half an hour my comp starts to reboot. I was thinking while at work (go figure) that perhaps my nic card was unable to process XP's packet authentication since i was using W2K drivers for it (why is 802.1x used by default anyways?) so I tried d/l xp drivers. gonna wait and see if it makes a dif...but I would really prefer to find some way of disabling EAPOL service instead, if it is possible. Anybody know how?..:confused:
 
V

victorvanveld

Guest
#4
I have had this exact same problem, so I would like to ask again how is this solved? The rebooy happens at random times, but always after EAPOL runs successfully. I have turned off auto-reboot, but that only causes a BSOD instead. Can someone please help?
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge