• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

E-mail Shortcut

L

lfgasnrg

Guest
#1
I have Win XP Pro and am running Outlook 2000 Pro for my e-mail. When I click on the "mail to" link on any web page, all that happens is that my Outlook opens up but it does not start a new e-mail page or even show me the e-mail address. It use to work on win 98 but I must need to turn something on or off for this feature to work with xp. Please let me know what I need to do, or if this may be an Office 2000/WIN XP compatibility problem.

Thanks

SKip

:confused:
 

Lukas

Real Name No Gimmicks
#2
try this

Open up windows explorer, go to Folder Options. There click on tabpage File Types.

Scroll down to this line:

(NONE) URL:MailTo Protocol

and click on advanced. You'll get a new window titled Edit File Type. Select the action 'Open' and click on edit.

For Outlook Express it should read:

Action: open
Application used ... : "C:\Program Files\Outlook Express\msimn.exe" /mailurl:%1
Use DDE should be checked.
DDE Message: (empty)
Application: msimn
DDE Application Not Running: (empty)
Topic: System


For Outlook 2002 it should read:

Action: open
Application used... :"C:\PROGRA~1\MICROS~1\Office10\OUTLOOK.EXE" -c IPM.Note /m "%1"
Use DDE should be checked.
DDE Message: (empty)
Application: OUTLOOK
DDE Application Not Running: (empty)
Topic: System


I think you should only pay attention to the parameters "/mailurl:%1" for Outlook Express and "-c IPM.Note /m "%1" for Outlook. I think the parameter -c IPM.Note /m "%1 is the same for Outlook 2000 and 2002. If you are going to copy-paste these lines pay attention to the file location paths.

Greetz

Lukas
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown