Dual Monitor Dilemma

RagnaroK

Must be dreaming...
Joined
27 Apr 2002
Messages
673
Hi,
Ya see, I just finished a dual monitor setup between my HIS IceQ 9800pro, a Mitsubishi Diamond View DV153 15" LCD, and a Samsung Samtron 56E 15" CRT. I can get the dual monitor thingy working fine, but whenever I reboot/shutdown... both monitors work during BIOS and the loading of windows, but when windows itself show up, usually the LCD just blanks out and goes into standby mode. It's getting really annoying... Can anyone shed some light on the situation? Thanks! :)
 

Shrek

Kenya believe it...
Joined
12 Sep 2002
Messages
161
I had this problem when I upgraded from a gf4 ti4200 to a 9800pro. The way I fixed it was go to the ati control panel and go to options and untick 'Alternate DVI operational mode' and press apply.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris