Dual Boot screen

T

tjwolf93

Guest
#1
I have XP Pro installed on C: I recently tried to install a fresh copy of XP on a backup hard drive (D). The XP setup installed some sort of XP setup files on C: and when a re-boot I get the dual boot screen. The default is windows, which if I let it boot that option a I get a blue scrren of death. If I toggle it to the XP Pro option it boots just fine. I've been trying to get rid of the default and the dual boot screen with no avail. I went to the boot.ini file and it matches other computers with XP I have. Here is the
boot.ini

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

The default takes it to the blue screen of death. How do I fix this problem and get rid of the dual boot option. I tried unchecking the two boxes under the Startup and recovery option. The 30 sec time boxes. Any help would be appreciated.

Thanks

Todd
:confused:
 

Sazar

F@H - Is it in you?
Staff member
Political User
#2
ok when you bootup properly go to control panel and select system and then go to the advanced tab

once you open the advanced tab click on startup and recovery

there you will see a new window open up

now you will have the option of selecting the default operating system

select the one you want... (please make sure it is the correct one) and then turn off the 'time to display options' setting

this will mean your system will automatically boot to the operating system option you selected and you will no longer see a dual boot option on startup...

hope this helps..

if you have questions pm me or post a message...

:D

g.luck

AND PLEASE SELECT THE CORRECT o/s to start with mate...
 
T

theone1

Guest
#3
is this problem on C or D?if its on D how did u format it,was it empty and did just boot from the cd and install straight away?

are you sure your boot.ini says that,because i had a similiar problem and in mine it had another line that said just Microsoft Windows-not xp or 98 or something,and i just deleted it.

in startup and recovery options,set defaut os to ms windows xp pro /fastdetect if you havent already and set time to display list of operating systems to 0.leave it checked
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut