• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dual boot screen

T

Tonedeaf

Guest
#1
I re-formatted my hard drive and re-installed XP Professional. I now get a screen (look like a DOS screen) that asks me to pick which operating system I want to log into, but I only have XP installed. How do I get rid of that screen, so when I start up I go directly to XP? Thanks
 
W

Waldo

Guest
#2
Open your boot.ini file in Notepad and edit out the second option. Here's what mine looks like:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons
If I only wanted the XP option I would edit out everything after "fastdetect".
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown