• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Driver problem?

M

Marco

Guest
#1
Ok, not sure if this is the right forum for this but here goes.

Two weeks ago i installed the latest integrated drivers from ALI, the 1.07 set. When i switched on the next day i was confronted with a reactivation screen
I had to write down a number XP gave me, ring a helpline number and re-enter a new activation code. It was very easy (hats off to Microsoft) and only took 5 minutes!!
Since then i have experienced all kinds of lockups, in games, in Windows, everything.
I have gone back to the original ALI drivers, the 1.04 set and changed my graphics driver to the nVidia 23.80's.
Still happening.
I cant think of anything else i may have done recently that has changed the config.
Any ideas would be gratefully accepted
 
N

nick1gbr

Guest
#2
Did you roll back the driver or just uninstall the driver?

roll back takes the driver back to microsofts windows xp driver (WDM)

also roll back your video card and then reinstall the ali set and the vid card.... Don't nvidia drivers come with ali drivers?

Hope this helps

--Nick--
 
M

Marco

Guest
#3
Driver probs

Thanks Nick1gbr,
I was not aware that rollback worked that way. I will try that ASAP (well, when i get home from work).Im not sure if Nvidia drivers include the Ali drivers. I may try installing the detonators first and see what happens.
Thanks for the advice.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies