Download Failure/Corrupt Files!

A

akz

Guest
I have two WinICS Networked computers running off my cable modem.

Server Computer:
OS: WinXP Professional
PureDATA Network Card #1 - Cable Modem
PureDATA Network Card #2 - To Slave
HD #1 (20 Gig Quantum) - 15.7 gigs free
HD #2 (40 Gig Maxtor) - 3.75 gigs free
Stats: p3 800mhz 384mb ram


Slave Computer:
OS: Win98 SE
3COM Netwrok Card - To Server
HD #1 (4 Gig Maxtor) - 2.4 gigs free
HD #2 (8.4 Gig Maxtor) - 1.75 gigs free
Stats: p1 200mhz 64mb ram

--------------------
I was downloading a game (31 Files) with FlashFXP when i goto the file .012 the 20MB file froze at 10.59MB i got this in the status: 0% Elapsed: 04:00 Remaining: ???? and I recieved this log msg:

150 Opening BINARY mode data connection for e-bomb.012 (20000000 bytes).
426 Data connection closed, file transfer e-bomb.012 aborted.
Transfer Failed!
TYPE I

at first i thought this was just some net conjestion and tried to resume it and it just froze there without resuming. It would not move, finally I deleted the file and and re downlaoded it but once the file hit 10.59MB it stoped there frozen again. I switched to 3 other FTP clients to try and download it I tried CuteFTP, LeapFTP, WSFTP all had the same problems. So I messaged the ftp admin and wondered if the file on the ftp was corrupt (the file on the ftp read 20MB) the ftp admin had just finish burning the file last nite and all files were verified and a ok. So I tried going to fservs and downloading the file, on irc I encountered the exact same problem, the dcc send froze exactly at 10.59MB. I tried 20 different fservs and finally one send got through completing the send.

The same incident happened for other files that I have tried to download via FTP/IRC (happens 2/10 times via ftp and on IRC it happens 7/10 times)

*NOTE* files do not always freeze at 10.59MB, another file i downloaded a .bin file is frozen at 504MB out of 640MB and another movie file frozen at 104MB out of 150MB. and many others!

Stuff I have tried and answers that I have gotten
1 - Its your network cards problem (the one connecting to the cable modem)
- I tried switching them already and still encountered the same error.

2- Your isp caps files at certain file sizes
- NO!

3. - Your Hard Drive Is Full.
- Read Comp Stats, as you can see I have alot of space free..


PLEASE HElp mE FInD OUT THE pROBLEM!!!

THx: AKZ :mad: :bawling:
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Have you restricted the size of your temp, or temporary internet folders?
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
is this a recent problem? is your packet ttl set way high it seems like your connection is dropping so the server is aborting the send to you...
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,996
Messages
673,391
Members
5,585
Latest member
LucyHennessy