Double loading of files

D

dacsue

Guest
#1
When I start up I have two copies of start up programmes loaded. One is under a user name (NT Authority) and the other is under (Default).
It takes ages to load. What can I do?
 

yoyo

_________________
Joined
Jul 29, 2002
Messages
1,557
#2
Check these four registry keys.

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\ Shell Folders
HKEY_LOCAL_MACHINE\ Software\Microsoft\Windows\ CurrentVersion\Explorer\ User Shell Folders
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ Shell Folders
HKEY_CURRENT_USER\ Software\Microsoft\Windows\ CurrentVersion\Explorer\ User Shell Folders

Look in the right pane for items called Common Startup and Startup. One of these entries may point to the wrong folder.

The values for startup should point to
%USERPROFILE%\Start Menu\Programs\Startup or
C:\Documents and Settings\username\Start Menu\Programs\Startup

The values for common startup should point to
%ALLUSERSPROFILE%\Start Menu\Programs\Startup or
C:\Documents and Settings\All Users\Start Menu\Programs\Startup

If you find an entry that isn't right doubleclick the value and change it.

Before making any changes rightclick the key (folder) and choose export to backup the key.
 
D

dacsue

Guest
#3
YOYO - thank you but although I made the corrections in the user folders I am STILL getting the same thing with NT Authority and Default (with the odd user) loading the same files.
Any further ideas?
Regards
David
 
D

dacsue

Guest
#4
YOYO
I also notice thatthere are default, NT Authority and user for the programmes with accessories etc apparently loaded 3 times? and 4 startup groups - me, allusers, NT authority and default.
 

yoyo

_________________
Joined
Jul 29, 2002
Messages
1,557
#5
What kind of programs are we talking about? Can you give examples?

In case you are referring to processes like svchost.exe loading several times, that is normal.

Those startup groups you mention (especially this NT authority) where do they appear?
 
D

dacsue

Guest
#6
I looked in msinfo32 -programme groups.
They are:-
accessories
accssories\accesibility
accessories\entertainment
startup -default user: startup
startup - me
startup -allusers
startup - Nt Authority\system:startup
I cannot, as yet find out where they reside to explore them

Regards
 

yoyo

_________________
Joined
Jul 29, 2002
Messages
1,557
#7
That is perfectly normal. Doesn't mean that there is actually something starting several times.
Look in taskmanager - are there duplicate entries under applications or processes that should not be there?
 
D

dacsue

Guest
#8
The only duplicate seems to be svchost.exe which is running in 6 different plases including three under system.
sorry I may have put in a red herring with the programme groups.
It is the start up that appears to be the problem. I may have to bite the bullet and re-install. Any advice?

Thank you for all your help
David
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,030
Messages
673,544
Members
89,038
Latest member
Samhicks