• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

DNS issues with Xfinity Wireless(?)

joyojoy

Not all there...
#1
I picked up a used Acer netbook for $45 to use for taking notes in class, and can't get the dern thing to connect with the internet on my home wireless network (Comcast/Xfinity). It has Windows XP, and I am able to get a network connection -- in fact it was able to down load Windows updates -- but when I try to get onto the internet via Chrome, I get a message that there are DNS issues.

I tried online chatting with Comcast tech support and they basically said they don't speak Acer. I then tried calling Comcast, which (surprise!) was no help at all -- unless I wanted to sign up for a $15 a month tech support contract with a $39 activation fee.

So I started digging around myself online for answers. When I first started, I couldn't even get a full network connection: it kept on saying it was acquiring a network address, and never would.

So I went into the TCP/IP protocol properties for the wireless network and manually input all of the IP address, subnet, preferrered DNS server etc. (by accessing the router data from my desktop), which got me to the current full connection that doesn't quite connect.

Also tried going to OpenDNS.com and creating a new network on my router, but that didn't work either.

I should also note, that it has no problem connecting to the internet elsewhere. It works fine with the college network. It just doesn't want to connect here at home.

Once again, I find myself bowing (groveling actually...) to the expertise of my OSNN gurus. Any enlightment you can offer would be extremely helpful. Did I mention I might even offer chocolate to the first one who solves it for me?
 

American Zombie

Administrator
Staff member
Political User
#2
Comcast does not have wireless.

If you are having wireless issues then this would be at the router level not Comcast.

Could also be the browser so try another one.
 

joyojoy

Not all there...
#3
Problem solved! I went into the router and changed the authentication from WPA2-PSK to WPA-PSK. Instant access granted.
 

Johnny

.. Commodore ..
Political User
#4
What it sounds like is that your laptop isn't compatible with one of the security settings, but is with the other.
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,016
Latest member
chadgymenu