Display shuts off after using terminal service

Punkrulz

Somewhat eXPerienced
Joined
Dec 24, 2001
Messages
790
#1
At my customer, 3 days a week I use this one computer. Typically I always connect to my terminal server at my office for email and such. For the past two days, however, when I connect to the terminal server, it will work for about 5 minutes or so, and then I'll lose my display. I can't do anything to bring it back.

The display works fine when I'm strictly working locally on my operating system, it only causes a problem when I open up RDP and am playing inside of that for a short while. Nothing in the system has changed to my knowledge, and I can't really think of what would affect anything like that. The drivers aren't bad and I haven't had a problem with this sort of thing before. The computer still appears to be working fine when I lose my display. I am not sure if it's me hearing things or not, but it sounds like I hear 3 clicks inside the computer when it happens.

Does anyone have any idea what this could possibly be? My Video Card is an Intel 82865G Graphics Controller, integrated into the dell machine that I am using.

Thanks!
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,035
Messages
673,563
Members
89,038
Latest member
GibsonTalley