disappearing XP icons

M

Munted

Guest
#1
hi mi just wondering if anyone nkows how to fix this problem.
whenever the internet or LAN is connected a small icon of 2 computer screens gets put in the taskbar and they flash when data is transmitted.

my problem is, when i connect to the LAN or the net they appear as normal, but when i move my mouse over them they disappear.

does anyone know what this is or has had this happen to them? thanks
 

surge

OSNN Senior Addict
#4
turn on icon notification in the NIC properties that will keep the icon alive in the system tray, its not a virus tho because i have had the same thing happen to me
 
M

Munted

Guest
#5
the show icon is ticked, and it does show up ok, but when the mouse moves over the icon it disappears... if it happened to u, do u remember if u fixed it or did it fix itself?!?
 
L

lankester

Guest
#6
The very same thing has just started happening to me. Ever since i began sharing my IE connection on a network!!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut