• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Disabled pop-up windows

#1
When everytime connect the USB harddisk, the system open a new windows and scanning the content inside the HD. how can I disable it to pop-up next time?

thk a lot!!
 
#2
You need to disable AutoPlay for the USB HDD's drive letter.

Download and install TweakUI, open it and you'll find a list of drive letters with checkboxes under My Computer>AutoPlay>Drives. Just uncheck the box next to the drive letter of your USB drive.

 
#4
q12368c said:
I can disabled the pop-up,but if I connect with other brand of USB harddisk case it popup again.how can I disabled all?
There's an option for that in TweakUI as well.

My Computer>AutoPlay>Types
- Uncheck "Enable AutoPlay for Removable drives"
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin