DialUp and callback...

P

PaulvanLoo

Guest
Hello,

I installed Windows XP recently and am trying to configure it to call the Network of the company I work for, which in return disconnects and wants to call back.
The connection is established, username and password seem to be ok, followed by a disconnect and an errormessage 619 (several non-valid arguments). My internetconnection to my ISP works fine, so the modem as well as dialup is ok.
Has anyone of you configured XP to establish a connection with a remote network (not being the internet) via a callback from the server you're trying to connect to? If so, please tell me how!!!!!!

Regards,

Paul
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
You may need to contact your company's System administrator and see if you're using the right protocols, etc, to connect to that system. He or she should also be able to help you set it up.
 
P

PaulvanLoo

Guest
Protocol is fine as W98/ME works

Hi,

Thanks for your respons, but it doesn't work anymore since I installed Win XP. I used to use Win 98/ME and the connection to my company works fine when using Win 98/ME. A collegue of mine has (almost) the same problem with Win 2000, and he also has a PC with W98 which also works fine when connecting to the company network

Paul
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris