• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

dial up

#1
I have disabled everything I know ,in my start menu there is nothing that requites internet access ,I have disabled everything in network connections,but no luck
It still auto dials ,how can I disable this
 
P

PseudoKiller

Guest
#2
clcik Start click Control Panel click Internet Options click the Connections tab and click Never Dial a Connection click Ok
 

SPeedY_B

I may actually be insane.
#3
Open your network connections, click Advanced > Dial-Up preferences.
The un-tick the connection that is trying to be dialed. in the "Enable auto dial by location" box.
 

2z

OSNN Gamer
#4
Last time I came across this it was winamp calling for a connection @ startup

winamp / options / preferences /
uncheck the box "check for new versions of winamp at start up"

:cool:
 
#5
PseudoKiller when i do as you suggest my earthlink that i created dials
speedy-i've tried that previously & tryed it again but it still dials

TwoZigzagColt45-i'm not using winamp
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix