Detecting proxy settings problem

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
#1
Hi All,

I have a laptop here that when I open IE7, it hesitates for quite a white and in the bottom of IE7 it says "Detecting proxy settings", this happens before the homepage loads up.

It doesn't matter which site I use for a homepage, IE7 acts the same way.


How can resolve this?


Thanks in advance,

Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
#2
What are your proxy settings configured as for your TCP/IP Properties? Are there other machines on your network that have this problem or just one?
 

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
#3
Just this machine, all others light up IE7 very quickly.

I cannot find where the proxy settings were.

Heeter
 

kcnychief

█▄█ ▀█▄ █
Political User
Joined
Apr 8, 2005
Messages
16,948
#4
Go to the Control Panel, Internet Options.

Click on the Connections Tab, then LAN Settings

Proxy stuff should be there, compare to other PC's you have
 

Heeter

Overclocked Like A Mother
Joined
Jul 8, 2002
Messages
2,732
#5
They are all the same,

no check marks anywhere.

Thanks for the help,


Heeter
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,979
Messages
673,325
Members
89,020
Latest member
Amanda99