• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Desktop Icons

Teddy

Boogie Nights...!
#1
How do i change the settings so that the black area around the icon's font is transparent? With a black desktop it would look fine but up until recently there wasn't any colour.

Thanks
 
P

PlagueWielder

Guest
#4
go to control panel - system - advanced - performance settings - make sure Use drop shadow for icons on desktop is checked.
 

Lighter

. . . . . . . . .
#5
If you used Active Desktop before, turn it off/disable it.

[edit] also, make sure you're set to view transparent icons, either through tweakui or advanced sys properties.
 
P

PlagueWielder

Guest
#6
its not active desktop, active desktop does a different thing. It makes yr icons messed up, it doesnt make backgrounds to the text on the desktop.

edit: lol, i told him to do that through system properties.
 

Teddy

Boogie Nights...!
#7
"go to control panel - system - advanced - performance settings - make sure Use drop shadow for icons on desktop is checked."

It was already ticked.

"If you used Active Desktop before, turn it off/disable it."

I've never used active desktop.

Thanks to all for the suggestions so far.
 

dreamworks

--== babyface ==--
#12
Speaking of desktop icons, does anyone knows where can I find for Icons that I could use to replace the default ones on my desktop? Kinda dull already though ...

Thanks .. :D
 
P

pazzer2002

Guest
#14
hey, can i be really dumb and ask u what sw u used to skin taskbar like dat, compliments to the chef by the way, looks v good :p
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn