Dell Inspiron 530 boot problem

jimi_81

OSNN Senior Addict
Political User
#1
Folks,

Been a while..
Question for ya..

A friend of mine has a problem that... I have never seen before.
When her computer boots up, the Dell splash screen displays, a clicking noise happens, then the screen flickers, and the splash screen displays again... this repeats, over and over.

If you press Enter, the cycle stops, and windows starts.

In the BIOS, some of the keys aren't functional. I am scratching my head on this one. The Dell guy told me to format. Ya, what a waste that was. newest drivers, newest BIOS... nothing has helped yet.

Any takers?

thanks!!!
 

Remar

Nerd Herd
Political User
#2
Have you tried a different mouse and keyboard , cause it sounds like stuck keys. Had that problem before.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut