Dell GX270 ADI Audio Disappearing from Windows

Punkrulz

Somewhat eXPerienced
Joined
24 Dec 2001
Messages
790
Hey guys,

This issue occurs on various GX270 machines of ours in the PD. It doesn't happen on all of the machines, just a select few. For some reason or another, you can turn on the computer, hear Windows Audio playing as normal, but when you go to double-click on the volume icon, you get the following error message:



Has anyone happened to seen a resolution to this? It has been going on for quite some time now and I haven't been able to fix it. It's becoming further troublesome, because it is primarily happening on detectives computers who need to review interrogations and such and now can't. I've tried updating to the latest driver I could fine, and that hasn't resolved it. Hasn't been resolved in any Windows Updates or anything either.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,680
What audio device do yours have installed?
I guess you are runnng the latest drivers from dell?
 

Punkrulz

Somewhat eXPerienced
Joined
24 Dec 2001
Messages
790
I believe it is the ADI AC97 Integrated Audio, and yes, latest drivers are in fact installed.
 

ShepsCrook

Red Sox Fan!
Joined
15 Sep 2003
Messages
1,489
"Go to Start --> Run, and type in services.msc.

A window will pop up with a list of services. Scroll down to Windows Audio. Right-click
and click on Properties.

Make sure that "Startup type" is set to automatic. Also, make sure, under "Service
status," start is selected. (Mine was somehow set on stopped. I clicked start and
-- voila! -- it worked.)"

I found the abover for you.
 

dreamliner77

The Analog Kid
Joined
16 Mar 2002
Messages
4,714
Anything in the system that could be conflicting with the audio device or sharing an IRQ?
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,590
Latest member
AntonioPR