dell 700m problem with monitor display

  • Thread starter whung
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

whung

OSNN One Post Wonder
Joined
19 Sep 2006
Messages
1
Hello!

I bought a new LCD monitor (Hanns-g 194D) and tried to plug in and play with my dell inspiron 700m, but the monitor did not receive any signal.

I tried fiddling with my display control panels to see if I can fix it through that (stupid move) and I played with the monitor driver under the control panels manual ( I have microsoft XP professional); first making it not to use the driver for the intel graphics chipset driver, and then changing it not to use the standard VGA driver. After I did that, my screen is completely black upon rebooting. I tried doing safe mode and safe mode did not display properly for me to adjust it back to the settings before. also tried last known config and it didn't work either. Any ideas what to do now? Thanks!!

WH
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,596
Latest member
Joshua Liansky