dell 700m problem with monitor display

whung

OSNN One Post Wonder
Joined
Sep 19, 2006
Messages
1
#1
Hello!

I bought a new LCD monitor (Hanns-g 194D) and tried to plug in and play with my dell inspiron 700m, but the monitor did not receive any signal.

I tried fiddling with my display control panels to see if I can fix it through that (stupid move) and I played with the monitor driver under the control panels manual ( I have microsoft XP professional); first making it not to use the driver for the intel graphics chipset driver, and then changing it not to use the standard VGA driver. After I did that, my screen is completely black upon rebooting. I tried doing safe mode and safe mode did not display properly for me to adjust it back to the settings before. also tried last known config and it didn't work either. Any ideas what to do now? Thanks!!

WH
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,421
Members
89,024
Latest member
swipk8