• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

deleted verizon.gif, moto.gif on v3c

Jamar

OSNN One Post Wonder
#1
is there anyway to get them back or anything that will save my phone. its still usuable, just when i flip it open the wallpaper turns white and i have to hold down the say a command button for it to show the wallpaper and for me to use the other functions.
 

Jamar

OSNN One Post Wonder
#3
the problem is that p2k commander freezes now whenever i try to read the contents of my phone, or else i would just put it back on.
 

Jamar

OSNN One Post Wonder
#5
that assumes that i deleted it with bitpim, which doesnt work on my computer. (everytime i open it it says theres an error an freezes it) thanks for the link, but p2k commander has to be working for that to work and whenever i try to have commander read my phone it freezes and it doesnt read it. Therefore i cant see whats on my phone or put new files on it with commander. any other ideas?
 

walter9258

Verizon Hater
#6
what version of commander are you using and what speed do you have your p2k tuning set? commander is notoriously unstable, so maybe try setting the tuning to slow or standard and see if that helps. also, you might want to find an older version of the program, I think its on the motomodders site under downloads.
 

Jamar

OSNN One Post Wonder
#7
my commander is 3.2.9 and i was using standard/slow speed. they weird thing is it worked before, but now that the .gif's are gone it hasnt worked. which version should i look for?
thanks for all the help
 

Jamar

OSNN One Post Wonder
#10
ive uninstalled and reinstalled bitpim many times. error occurs everytime. it must have some log saved on my computer or my phone that makes it screw up because it worked the first time i used it. i also redownloaded it and that doesnt work either. ill try to download a older version of commander though.
 

Jamar

OSNN One Post Wonder
#11
i downloaded p2k commander 3.2.2 and that freezes too when i tell it to read my phone. i think what happened was the image i made to put as my background was 98x80 instead of 96x80( or whichever size is the wrong one) and it screwed it up-i dont know why that would make commander freeze though. is there a different version of bitpim besides the newest one at bitpim.org i could try?
 
Last edited:

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown