• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

DDR Ram for ASUS A7M266

S

sukicat

Guest
#1
Hi All ...I have just bought a ASUS A7M266 Secondhand with the Bios updated to 1006 but i have a problem all it does is Bleep !! at me , no boot up whatssoever ..according to the book its a Ram Problem ..but i have tried a Strip of DDR out of my other computer running on a ECS K7S5A which works ok , i have tried it with a 1700xp and a AMD 1.2 both with the same result ..any one help !!
sukicat
 
#2
have you tried 1 stick? it only uses PC2100 and lower. I have the A7V266-E and had the same problem, when you were attaching the HSF, did you hit those little areas on the board near the ram? when i did, the system did not recognize any ram, anywhere, or any time. Basically i am asking if you severed the conenction between the CPU and ram.
 
S

sukicat

Guest
#3
Hi JZ ..I have had a look at the motherboard and you may be right there is damage to one of the tracks just near the lug for the clip ..has i said i bought it second hand so it must have been like it ..can you drop a bit of solder on the break ?? ..thanks for the info ..i forgot to look for any damage on the board ...sukicat
 
#4
i thik they are air tight, but if you want to try you can. i tried a few things and non of them worked. Either get back money from the person you bought from or send it to asus (no cpu or ram included) and they should repair or replace it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies