• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Damn F. P. S.

K

killuau

Guest
#1
Hello all , I recently installed Windows XP and have noticed that when playing Counter Strike i no longer get 99 fps (upgraded from Win me) i now only get 60 fps ?? I am running a geforce 2 pro 64 meg video card and the latest 28.32 drivers with refresh rate fix any ideas would be appreciated .
 
#2
If your only getting 60fps it sounds like your refresh rate fix didn't work...have you made sure that when you applied the refresh rate fix thayou set everything allowed to the max values?, just run it and click set all to max and save it and close and you should be good to go..an easy way to tell if thais the culprit is to disable V-sync and see if you get above 60fps then..if you do it means the refresh rate fix definitely didn't work
 
K

killuau

Guest
#3
VERTICAL SYNC

Thanks re did it and it works fine now ta. In regards to vertical sync what should that be set at ie "on by default" ' "off by default" or just "off" ?????
 
#4
Thats a personal preference. V-sync locks the refresh rate to whatever the verticle max refresh is...in other words if at 1024 by 768 32 bit your monitor can do 85hz...and you have v-sync on..the fatest fps you will get is 85fps.

however with v-sync disabled the graphics card just shoots out the frames as fast as it can, this can lead to some bits of choppiness of sorts during fast action where the fps is very high, you might notice a very slight delay or a slight offset of a texture or such...it's sometimes noticeable in games like quake and all but most people either don't notice, or don't care

from a quality standpoint if you wanted the best image you'd leave v-sync on
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
sanoravies