• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Damn Comcast Part 2

Tittles

Dabba Dooba
Political User
#1
:laugh:


So yeah I haven't gotten anything to work yet. I did do what ummmm whats his face told me to do with unpluging and then restarting the computer then plugging the modem back in. That worked sorta...like the online light would flash now but I would have an IP and everythng except a dns.

But...when I came home after school it ended up going back to its old self.


Moo: Did you ever send me a PM back after I sent you that PM? Since the site got all messed up I don't know if you sent one or not.

Thanks for the help guys...any other ideas? I hope to get it fixed tonight so I can tell comcast I don't need a guy to come out.

Gonna try my buddys modem...maybe its something with my computer thats stopping it somehow?


Update: Well I am on my buddy's modem at my house.

So this pretty much tells me that my modem is crap doesn't it?
 
Last edited:

American Zombie

Administrator
Staff member
Political User
#2
Is the modem MAC registered with Comcast?

If not all the lights on modem will light up but you will not get an IP address.
 

Tittles

Dabba Dooba
Political User
#3
American Zombie said:
Is the modem MAC registered with Comcast?

If not all the lights on modem will light up but you will not get an IP address.

Yeah thats what mine does.

Why would it just randomly stop working though? I had it for like 2 weeks and the 2 days ago it stopped :dead:.
 

Tittles

Dabba Dooba
Political User
#6
Well after I posted that last post I ended up back to where I was with my modem.

So I its gotta be the MAC.

I will PM you in a sec mooo
 

American Zombie

Administrator
Staff member
Political User
#7
TittleBitties said:
Yeah thats what mine does.

Why would it just randomly stop working though? I had it for like 2 weeks and the 2 days ago it stopped :dead:.
Look on the back of the modem where the cables are and you should see a reset pinhole. Use something to push that in until the front lights go out then release and see what happens. This resets the modem to factory defaults.
 

Tittles

Dabba Dooba
Political User
#8
American Zombie said:
Look on the back of the modem where the cables are and you should see a reset pinhole. Use something to push that in until the front lights go out then release and see what happens. This resets the modem to factory defaults.
I dont have a reset on my modem. My buddy does though :dead:
 

Tittles

Dabba Dooba
Political User
#10
American Zombie said:
What modem is it?

Brand Comcast uses most is Motorola and they have a pinhole on the back not a button.
It is a Motorola and all there it has a standby button and thats it. I already tried looking for the reset unless I am blind.

I will go look again


Edit: No reset on mine.

Its a motorola sb5101 surfboard
 
Last edited:

mooo

thecyberninja
#13
well.. you are getting a walldgarden config which is blocked.. i will message you some stuff but yea, your modem's mac is blocked by comcast. :p
 

Admiral Michael

Michaelsoft Systems CEO
#15
Gee Tittles, you and I are sort of in the same boat. My internet is down now too.

Yesterday cuz our phone was broken, we didn't have a dial tone and incoming calls got a busy signal. So a tech came today and switched our lines at the main box, well phone works now but the net doesn't!

I called sympatico to find out more, they said to call bell. I called bell, they said to call sympatico, UG :mad:

BUT DO I LOVE STUPID PPL, FREE WIFI to hold me til it's fixed.

So I put the modem back in the basement, I brought it to my room to stare at the sync light waiting for it to stop blinking.
 
Last edited:

Tittles

Dabba Dooba
Political User
#16
Well the weird thing is it works now?

I took it over to my buddy's house to try it over there but the power cord didn't work. So I talked to everyone over there for awhile and what not. Then came home and plugged it in and bam it works.

Not sure for how long tho since it could just end up like it did with my buddy's modem and how it stopped working after a bit.

Mmm...free wifi :eek:
 

Tittles

Dabba Dooba
Political User
#19
Says I am fine and dandy :)

Had mom call comcast for me to cancel the tech dude from coming.

The guy on the phone said they would of never thought of the MAC. I was like wow.

I keep telling the dude last night it was there fault but whatever. Wonder why its not blocked anymore though?

Thanks for the help guys!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown