• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dammit shutdown!!!!

S

silent_bob

Guest
#1
Guys,

I woz wonderin how long it takes ur computer to shutdown cos ive clocked mine at 2 minutes odd!!!!

Is this typical or am i just unfortunate <awww........>
 
W

WAM

Guest
#2
That does seem like a long time.....mine takes about 15 seconds from pressing the button to complete shutdown.....it used to be virtually instantaneous in win 98....though winXP (as i understand it) prevents you accidentally losing data by stalling that, as well as "saving settings" etc etc.....


I spose as long as it shuts down properly, that is more important than how long it takes....im sure the forum guys here will be able to tell you if 2 minutes is excessive and give you a few pointers...
 
#3
go into your registry, goto hkey local machine/system/controlset001/control

then change waittokillservicetimeout to a value of 3000 or so.

that might help a little

also if you use a nvidia board goto your services screen and disable the nvidia driver helper service.
 
#6
I haven't shut my computer down for last 2wk 6days 13hrs 5mins 22secs :p

normally my computer crashes if it goes down... and hardly ever does that :p

can't actually remember last time i shut my computer down :p

MdSalih
 
L

lelu

Guest
#7
Mine was taking about a minute, I disable NVIDA, now it's down in 15 seconds. :)

I shut mine down if I'm going to be gone for a couple hours.. always shutdownat bed time
 
L

lelu

Guest
#10
Originally posted by silent_bob
wots NVIDA and how do u disable it?
NVIDIA Driver Helper Service. This service is added during installation of NVIDIA Detonator Drivers, although can be set to Disable without issue. Default is manual.

All Programs / Administrative Tools / Services
 
#12
Hey Electronic Punk....where is that option to disable NAV 2002 from checking floppies at shutdown. I have been through the options and I cant find it.

My system takes about 1 minute to shutdown and I have disabled all the items mentioned above except NAV2002 scanning floppies.

I am running an ELSA (NVidia) GeForce2 GTS Video Card with the 27.42 beta drivers (they seem to be the only ones I have found not to crash my system). But my system still takes forever to shut down. I cant seem to find the cause.

Any help is greatly appreciated from anyone....:confused:
 
S

silent_bob

Guest
#13
To disable de NAV2002 floppy scan go to options. In da system box expand da Auto-protect slide, select options and click on advanced. The floppy option is the bottom one on da list.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#15
Is something I am going to play with when I get back up to Sheffield.

I have told me housemate to map all my shared harddrives in my flat to a drive on the server, I now have read/write access on my ftp, so I am backing it up from about 200 miles away so I can format as soon as I get back.

Just got myself an AthlonXP and am itching to try it :D
If I put it in my dads, I am sure I won't get it back :p
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies