Custom icons not saving after restart

Maveric169

The Voices Talk to Me
Joined
5 Dec 2002
Messages
1,148
I have custom icons for things like my computer, recycle bin ect that I changed in the desktop-customise section. But for some reson now after a restart all those changes revert back to the system default. Don't know how to fix this. Can you all help?
 

Xie

- geek -
Joined
29 Sep 2003
Messages
5,275
sounds like they are being replaced by icon/system cache .. you'll need to find where those are and replace them in both places I believe ;)
 

Maveric169

The Voices Talk to Me
Joined
5 Dec 2002
Messages
1,148
Well before all I did was use the change Icon and things were set, but now for some reason the change isn't staying changed.
 

gonaads

Beware the G-Man
Political Access
Joined
31 Mar 2002
Messages
18,474
I seem to be having the same problem with the "Recycle Bin" and the "My Computer" icons.

But it seems to have started after I started using the ActiveIcon proggy to change the default icons. But I used the "Customize Desktop" part of the "Desktop Properties" to change the two I mentioned.

Strange.

Are you using any other proggy to change your icons?
 

Maveric169

The Voices Talk to Me
Joined
5 Dec 2002
Messages
1,148
lol, I am just hopping someone has an idea of where I can look to fix this problem. Still unsolved!
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris