CS Screen lag

tinymonkey

OSNN Addict
Joined
26 Jun 2002
Messages
190
I have massive ammounts of screen lag and cant get it fixed. I know it has nothing to do with my connection because i have the same exact problem on condition zero (singleplayer). It alwasy plays fine for 2 minutes and then lags real bad for about 30 seconds.

Specs:
Windows XP Home
1.8 GHZ P4
512 RAM
80 GB
Sapphire Radeon 9800 Pro

Any ideas?

Thanks,
tiny
 

Xie

- geek -
Joined
29 Sep 2003
Messages
5,275
Could be alot of things. Make sure your HD is defraged and more RAM the better for any gaming. :) Also could be you need to tweak some settings but since it happens on both on and offline more apt to think its either HD fragmented or its swapping from RAM to HD.
 

tinymonkey

OSNN Addict
Joined
26 Jun 2002
Messages
190
ah i gotta try defragging...i closed every possible process that isnt needed to run the computer...still no effecting...im crossing my fingers on the defrag
 

Electronic Punk

willalwaysbewithyou
Staff member
Political Access
Joined
2 Dec 2001
Messages
18,694
I have been having a few problems with the latest catalysts myself, but no kind of lag, what versions are you running?
 

tinymonkey

OSNN Addict
Joined
26 Jun 2002
Messages
190
04.1 i just installed that video card maybe a week ago...but i was having this problem before so i dont think thats it
 

Sazar

Rest In Peace
Joined
12 Apr 2002
Messages
14,905
what kind of background apps do you have running? if any
 

tinymonkey

OSNN Addict
Joined
26 Jun 2002
Messages
190
ususally just aim, but i tried ending every process i could but it still didnt make a difference
 

Tuffgong4

The Donger Need Food!!!!
Political Access
Joined
21 Jun 2002
Messages
2,465
you know what I have the same problem...I don't know what happened but just recently my game lags allt he time...I have a 3mbit cable connection, 1 gig of 3200 ram and I can't figure it out...think I'm going to try and run some older forceware drivers...oh yeah also defragged recently as well
 

tinymonkey

OSNN Addict
Joined
26 Jun 2002
Messages
190
well please let me know if you find a solution...i will do the saem if i figure something out
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
Akinerb