CS, SB live X-gamer, and mic

M

MonkeyBoy

Guest
I know there was an issue concerning people not being able to use ther mics in CS with a SB Live 5.1 but has anyone heard or come up with a fix. It works the first time I transmit during a game but from then on it just sounds garbled.
 
Z

ZipTriX

Guest
Originally posted by MonkeyBoy
I know there was an issue concerning people not being able to use ther mics in CS with a SB Live 5.1 but has anyone heard or come up with a fix. It works the first time I transmit during a game but from then on it just sounds garbled.
Can't use mine at all :( oh well
 

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
There is a fix. I have it at the house. Its just a command you add to your command line. It fixes the problem.
Do a search on google. I will post it when I get home if you can't locate it...
 

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
Right click on your CS icon then go to properties and add +voice_dsound 1 command.

E:\SIERRA\Half-Life\hl.exe -console -game cstrike +voice_dsound 1
 

Ci2e

XPert
Joined
28 Nov 2004
Messages
277
Sweet, I could never use my mic either; Finally a fix! bout' time!
 
M

MonkeyBoy

Guest
NICE !!! I'll try this when i get home and if it works I will kiss you !!
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris