CPU Usage at constant 100%

D

disrupteh

Guest
This is one thing that has been bothering me ever since I installed XP over Win98. I haven't noticed any slowdowns or anything that would indicate that my cpu usage is running high. I have never seen my cpu usage not at 100%, which makes me think it might just be a glitch on my version of XP. Here's a screenshot of the task manager

cpusage.gif
 
S

stuy_b

Guest
Well if your not getting problems.. dont worry about it:rolleyes:
 
D

disrupteh

Guest
well yeah i know, but, in any case there's SOMETHIN messed up and i wanna know what it is!
 
S

stuy_b

Guest
check the processes, see whats bogging your cpu, then get rid of it and see if the usage goes down.. then you can identify what software it is.
 
D

disrupteh

Guest
OHHH lol.

i'm an idiot. well i'm sort of new to xp, and i just noticed that under the processes tab it shows you how much percent of cpu usage the process is using. saw it was my UD agent (cancer research program that uses spare cpu power to go through molecules and crap like that).

no more problem :D
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris