• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cpu Setting?

B

BMWCHUBB

Guest
#1
M577 PC 100 AGP PRO MOBO?

I have a 500 amd k611 chip ,that i can only run at 400mhz??
All jumpers set correctly !!Any one know how to increase the speed??


Many thanks!!:rolleyes:
 
B

BMWCHUBB

Guest
#7
Re: Re: sorry

Originally posted by xsivforce
Hehe, you can go back and change it with the "edit" button.


When i try to send my attachment it wants to send the same image?? :mad: I DELETED THE IMAGE ,BUT ITS STILL TTHERE,SORRY FOR THE TROUBLED IMAGE:confused:
 

gonaads

Beware the G-Man
Political User
#9
You might want to try this link:
http://www.pcchips.com.tw/technical.html#Socket 7
click on "How to install a new Socket 7 series CPU on your mainboard?"
Only prob might be that it shows Recommend bus speed & multiplier for max of 350 Mhz cpu. You might need to go to AMD to get specs on the 500 Mhz. Bus speed and Multiplier plus core voltage is what you have to mess with to adjust. I've done this before, it's kinda tricky.
 
B

BMWCHUBB

Guest
#10
quote

QUOTE]Originally posted by gonaads
You might want to try this link:
http://www.pcchips.com.tw/technical.html#Socket 7
click on "How to install a new Socket 7 series CPU on your mainboard?"
Only prob might be that it shows Recommend bus speed & multiplier for max of 350 Mhz cpu. You might need to go to AMD to get specs on the 500 Mhz. Bus speed and Multiplier plus core voltage is what you have to mess with to adjust. I've done this before, it's kinda tricky.
[/QUOTE]:rolleyes:

Yes tricky:rolleyes: i will give it a try?


cheers many thanks!!:confused:
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis