Could it be my Sound cArd

Sinster

OSNN Senior Addict
Joined
8 Dec 2001
Messages
520
I have an Audigy MP3. Like I have mentioned before on another thread I am trying to o/c it. If I o/c my cpu to 12 x 170 and run PCMARK04 it run through the test without a problem. If I go above 170, and run PCMARK04 I locked up at AUDIO CONVERSION. I have ran MEMTEST/SiSoft Sandra numerous times and all those test pass. I am just wondering what would be causing this.

2100 XP o/c 180 x 12
Audigy MP3
ATI 9800 o/c 400/315
Abit AN7
256 x 2 HyperX PC3500
 

dreamliner77

The Analog Kid
Joined
16 Mar 2002
Messages
4,714
Make sure you have the PCI bus locked to 33mHz. Sound cards don't do too well with an overclocked bus. They usually don't run above 36-37 mHz.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,411
Members
5,590
Latest member
AntonioPR