• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

control panel settings not saving...

E

ell

Guest
#1
i want my default input language to be english instead of chinese

but everytime i set the language and reboot, it resets itself back to chinese. help! very annoying
 
D

DrX

Guest
#2
Go to control panel ..

switch to classic view ..... Click on Regional and language settings...

set it how you want it to be .... then click on advanced tab look at the bootom of that and choose (Tick) "Apply all settings to the current user account and to the default user profile"

Click APPLY

;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn